SSL Error mit Citrix Receiver 4.7 für Windows oder 12.5 für Mac

Mit Citrix Receiver 4.7 und 12.5 gibt es Probleme beim Verbinden über NetScaler unter bestimmten Umständen. Dies ist abhängig von der NetScaler Version. Betroffen sind:

  • 10.5 Builds 50.10, 51.10, 52.11
  • 10.5.e Builds 51.1017.e, 52.1115.e
  • 10.1         Builds 124.13, 125.9, 126.12, 127.10, 128.8, 129.11, 129.22, 130.10, 130.11, 130.13, 131.11, 132.8, 133.9, 134.9
  • 10.1.e Builds 124.1308.e, 126.1203.e, 127.1007.e, 128.8003.e, 129.1105.e, 130.1302.e

Lösung ist ein Update auf unterstütze NetScaler-Versionen. Infos dazu hier.

Kommentar schreiben

Kommentare: 0